
 

 

 
 

 
 

 

 

Guidance for the management and use of 
geospatial data and technologies in health 
 
Part 2 - Implementing the geospatial data 
management cycle: 2.6 Distributing, using, 
and updating the data - 2.6.1 Creating good 
thematic maps using desktop GIS software 
 
Version 2.10 (last update: 11.06.2024) 

 

 
 

 

 

 

 

 

 

 

 

In collaboration with and with the support of: 
 

      
 

 



1 
 

Revision History 
 

Revision Revision Date Comment By 

1.0 9 January 2018 Document created Izay Pantanilla, 
Steeve Ebener, 
Richard Maude 

2.0 8 March 2018 Streamlining of thematic map creation 
process and addition of annexes for the 
creation of map templates 

Izay Pantanilla 

2.1 12 June 2018 Corrections in the text Izay Pantanilla 

2.2 31 August 2018 Adjustments of annexes for use for 
QGIS version 3.0 

Izay Pantanilla 

2.3 21 February 2019 Addition of guidelines for map labels Izay Pantanilla 

2.4 04 March 2020 Adjustment of the terminology 
associated to the concepts of 
geographical features, geographic 
objects and master lists to align with 
other volumes of the series 

Steeve Ebener 

2.5 10 January 2022 Inclusion of the reference to the new 
HGL guidance document 

Izay Pantanilla 

2.6 28 September 
2022 

Adjustments of annexes for use for 
QGIS version 3.22 

Izay Pantanilla 

2.7 18 October 2022 Improvement of the description of 
some of the steps in the thematic 
mapping process 

Steeve Ebener 
Izay Pantanilla 

2.8 29 October 2023 Adjustment of some terminology in the 
text and layout 

Steeve Ebener 

2.9 3 March 2024 Update of Annex 2 to 7 to match the 
most recent version of ArcMap and 
QGIS 

Abdoul Bassit 
Sawadogo, Steeve 
Ebener 

2.10 11 June 2024 Adjustment of Annexes 2 to 7 to use 
ArcMap 10.8 and QGIS 3.34 

Izay Pantanilla 

 
  



2 
 

Authors 
 
Izay Pantanilla1 

Steeve Ebener1 
Richard J Maude 2,3,4 
 

1. Health GeoLab, Manila, Philippines 
2. Mahidol-Oxford Tropical Medicine Research Unit (MORU), Mahidol University, Bangkok, 

Thailand 
3. Centre for Tropical Medicine and Global Health, Nuffield Department of Medicine, 

University of Oxford, Oxford, UK 
4. Harvard TH Chan School of Public Health, Harvard University, Boston, USA 

 

 

Acknowledgments 
 
Our gratitude goes to the Asian Development Bank (ADB) and the World Health Organization 
(WHO) for the support provided to the Health GeoLab and to the Global Fund for having supported 
the revision of this document. MORU is funded by Wellcome. 
 
 
 

 

  

 



3 
 

Table of Contents 
 

1. Background ........................................................................................................................................ 5 

2. Introduction ....................................................................................................................................... 6 

3. The components of a good thematic map ......................................................................................... 6 

4. The thematic mapping process .......................................................................................................... 8 

4.1 Understanding the context of the map to be created................................................................. 8 

4.1.1 Understand the purpose of the map .................................................................................... 8 

4.1.2 Understanding the audience ................................................................................................ 8 

4.1.3 Defining the content of the map .......................................................................................... 9 

4.1.4 Identifying the medium ........................................................................................................ 9 

4.2 Collecting and preparing the necessary data .............................................................................. 9 

4.3 Creating the thematic map ........................................................................................................ 10 

4.3.1 Import the data into the GIS software ................................................................................ 10 

4.3.2 Create the geographic data to be displayed on the map ................................................... 11 

4.3.3 Select the appropriate mode of representation ................................................................. 11 

4.3.4 Fix the symbology ............................................................................................................... 14 

4.3.5 Add labels to the map ......................................................................................................... 17 

4.3.6 Choose the map orientation ............................................................................................... 18 

4.3.7 Fix the other elements of the map layout .......................................................................... 19 

4.3.8 Save the final map in the appropriate format .................................................................... 20 

4.3.9 Fix some elements of the map outside the GIS software ................................................... 20 

References ........................................................................................................................................... 21 

Annex 1 – Examples of good thematic maps ....................................................................................... 23 

Annex 2 – Creating a thematic map in ArcMap ................................................................................... 25 

Annex 3 – Creating a thematic map in QGIS ........................................................................................ 42 

Annex 4 – Creating a map template in ArcMap ................................................................................... 58 

Annex 5 – Creating a map template in QGIS ....................................................................................... 69 

Annex 6 – Creating a thematic map using a map template in ArcMap ............................................... 75 

Annex 7 – Creating a thematic map using a map template in QGIS.................................................... 88 

 

 

  



4 
 

Purpose and audience 

The purpose of the Health GeoLab series of guidance is to inform concerned practitioners about the 
key elements they need to be aware of when it comes to managing and using geospatial data and 
technologies in public health and guide them through the processes to be followed in that regard.  
 
The audience for this guidance includes geospatial data managers, technical advisors, and any other 
practitioners that are directly or indirectly involved in the collection and use of geospatial data and 
technologies in public health.  
 
Please note that some of the sections in the present guidance require a basic understanding of 
concepts pertaining to the management and use of geospatial data and technologies. 
 

 
Abbreviations 
 
ADB  Asian Development Bank 
AeHIN  Asia eHealth Information Network 
GIS  Geographic Information System 
HGL  Health GeoLab 
HIS  Health Information System 
MORU  Mahidol Oxford Tropical Medicine Research Unit 
SDG  Sustainable Development Goal 
WHO  World Health Organization 
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1. Background 
 

The Health GeoLab (HGL) is a regional resource supporting low- and middle-income countries in Asia 
and the Pacific for them to fully benefit from the power of geography, geospatial data, and 
technologies to reach the health-related Sustainable Development Goal of healthy lives and well-
being for all (SDG 3)1. 
 
The HGL uses the HIS geo-enabling framework to strengthen in-country capacity. The present 
document has been developed as part of this approach and with the objective of being used by the 
largest number of users possible. 
 

This volume is part of a series of guidance started under the umbrella of the AeHIN GIS Lab and now 
continued by the HGL. The complete series is organized as follows: 

● Part 1 - Introduction to the data-information-knowledge-decision continuum and the 
geospatial data management cycle [1] 

● Part 2 - Implementing the geospatial data management cycle: 
o 2.1 Documenting the process and defining the data needs [2] 
o 2.2 Defining the terminology, data specifications, and the ground reference [3]  
o 2.3 Compiling existing data and identifying gaps [4] 
o 2.4 Creating geospatial data 

▪ 2.4.1 Extracting vector format geospatial data from basemaps [5] 
▪ 2.4.2 Collecting data in the field [6] 

o 2.5 Cleaning, validating, and documenting the data 
▪ 2.5.1 Documenting the data using a metadata profile [7] 
▪ 2.5.2 Using advanced Microsoft Excel functions [8] 

o 2.6 Distributing, using, and updating the data 
▪ 2.6.1 Creating good thematic maps using desktop GIS software (the present 

document) 
▪ 2.6.2 Using thematic maps for decision making [9] 
▪ 2.6.3 Developing and implementing the appropriate data policy [10]  

 
This guidance is a living document made to evolve based on the inputs received from the users. Please 
don't hesitate to contact us if you have any suggestions for improvement. 
 
The terms used in the present guidance are defined in the following glossary of terms maintained by 
the Health GeoLab: https://bit.ly/3ctoHiS 
 

Please also contact us using the same email address should you use this document as part of your 
activities and would like to have your institution recognized as one of the document's users. 
 

 
 
 
 
 
 
 
 

 
1 https://www.un.org/sustainabledevelopment/health/  

mailto:steeve@tropmedres.ac
https://bit.ly/3ctoHiS
https://www.un.org/sustainabledevelopment/health/
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2. Introduction 
 

A thematic map can be defined as "a map designed to convey information about a single topic or 
theme, such as population density or geology."2 
 

Thematic maps represent key instruments for public health decision makers not only by providing 
them with information to investigate, understand, and communicate health issues but also to analyze 
where, why, and how resources can be allocated to improve the health of the population.  
While the use of GIS has simplified the creation of thematic maps, creating good thematic maps 
requires for some specific components to be considered and a process to be followed.   
 
The main objective of the present guidance is to describe these components and the process to be 
followed when using desktop GIS software. 
 

3. The components of a good thematic map 
 
A good thematic map easily and effectively conveys the information it contains to the reader. 
 
To help reach such a result, a thematic map should always contain (Figure 1): 

1. The map area where the symbolized and labeled data is located. 

2. A title with the indication of the date of the information contained on the map. 

3. A legend indicating what the different symbols used in the map represent on the ground and 

the source and year/date that the data was collected. The source and year/date may 

sometime be placed separately from the legend if the text is too long. 

4. A scale showing the relationship between the distance or area on a map and the 

corresponding distance or area on the ground. It can be a scale bar, representative fraction, 

or a verbal scale. 

5. A north arrow showing the direction of north on the map. Although it is rare for maps not to 

have the “north up” orientation, it is good practice to always include a north arrow in the map 

layout. 

6. The map production information stating the person and/or organization who created the 

map, their contact information, and the date when the map was created. 
 

 
2 http://wiki.gis.com/wiki/index.php/GIS_Glossary  

http://wiki.gis.com/wiki/index.php/GIS_Glossary
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Figure 1 - Components of a good thematic map 
 
While not mandatory, the following elements are also important for inclusion: 

7. An inset map showing a detailed part of the map at a larger scale, the location of the main 

map in the context of a larger area, or information for a related location that cannot easily fit 

into the same map. 

8. A disclaimer delimiting the scope of rights and responsibilities of the author regarding the 

content of the map. 

9. The copyright detailing use and distribution information for the map. 

10. Additional information that would provide further context to the map. 

11. The project file name and its complete path to help the GIS technician who created the map 

to easily find the project in case changes need to be made. 

12. The logo of the organization creating the map. 

 

All the above constitute what is referred to as a map layout. Examples of thematic maps with these 
components are provided in Annex 1. 
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4. The thematic mapping process 
 

The thematic mapping process goes through 3 main steps:  
● Understanding the context of the map to be created (Section 4.1) 

● Collecting and preparing the necessary data (Section 4.2) 

● Creating the thematic map itself (Section 4.3) 

 
These steps are detailed in the following sections. 

 
4.1 Understanding the context of the map to be created 
 

Creating a good thematic map is a time-consuming exercise. The author of the map must first 
understand the context in which the map is created to guarantee its usefulness. 
 
He must therefore first understand the purpose of the map and its audience, define its content and 
identify the medium that will be used for sharing it. Ignoring these elements can result in the 
creation of a poorly conceptualized map that will not meet the needs of its users. 
 
The following subsections discuss these elements in detail. 
 

4.1.1 Understand the purpose of the map 

  
As mentioned in the previous chapter, a good thematic map should be able to convey the information 
it contains easily and effectively to the reader. For that to happen, the author of the map should first 
and foremost identify the purpose of the map he/she wants to create. He/She must set the objectives 
and expected outcomes for creating the map. 
  
There are numerous uses for a thematic map including disseminating information to a community or 
aiding in decision making. Identifying the purpose for which the map is going to be used helps in 
identifying the information it needs to contain. 
 
The questions that this element is trying to answer are: 

● What is the map going to be used for? For example, is this for general information or support 
decision making? 

● What is/are the message/s that the map is meant to convey? 
● When and where will this map be used? 
● Who will present the map? 

  

4.1.2 Understanding the audience 
  
Knowing who will use the map has a significant impact on the content and design of the map. The 
author of the map should at least have an idea of the knowledge level of the audience on the topic 
to be presented on the map. This would help decide on the amount and technical complexity of the 
data to be presented. 
  
For example, if the audience has limited knowledge of the area being mapped, it would be necessary 
to include information to help readers orient themselves on the map. Another example is a thematic 
map for a group of doctors that could contain technical medical terminology as opposed to the same 
map that would be presented to non-medical practitioners. 
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4.1.3 Defining the content of the map 
  
Once the purpose and the audience of the map are known, the information the map needs to contain 
has to be identified. The information must be enough to achieve the identified objectives and 
expected outcomes. The way the information is to be represented on the map must also be defined. 
  
It is important to keep in mind that there should not be too much information presented in one map. 
Too much information can make the map appear too crowded and can confuse the reader. 
  

4.1.4 Identifying the medium 
  
Identifying the medium on which the map will be presented is important. It is how the map will reach 
its audience. 
  
Most commonly, maps are included in reports, printed to be hung on a wall, or viewed electronically 
in a PowerPoint presentation for example. 
  
When creating maps for printing, the size of the printing material should be determined. This size 
should be defined when setting up the “paper” size. This would ensure a crisp and clear printed map 
as the resolution would be appropriate for the size. 
 

 

4.2 Collecting and preparing the necessary data 
 

Once the purpose, audience, medium, and content of the map have been identified, the next step 
consists of compiling and preparing the necessary for its creation.  
 
The data in question are of two main types: 

1. Geospatial data 

2. Statistical data 
 

Geospatial data, also referred to as spatial data, are information about the locations and shapes of 
geographic features and the relationships between them, usually stored as coordinates and topology. 
Statistical data are the statistics that can be attached to a specific geographic object using a unique 
identifier. 
 

When compiling and preparing data, ensure that: 
1. All the geospatial data comply with the data specifications defined to ensure the quality of 

such data [3]. 
2. The statistical data is represented using geospatial data in the same level at which they are 

representative. For example, if the statistical data is for the second sub-national level, then it 
should be represented using geospatial data containing the second sub-national level 
boundaries and not the third level. 

 

Aside from the geospatial data and statistical data needed to convey the message of the map, the 
basemap should also be compiled and prepared. Basemaps represent multiple aspects of the Earth’s 
surface at once, such as satellite imagery and topographic maps. They provide background and 
context to thematic layers, helping readers orient themselves on the map. 
 

These terms are explained further in Volume 1.2.2 of the Guidance on the Use of Geospatial Data 
and Technologies in Immunization Programs [11]. 
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While the previous steps (Section 4.1) help identify the data needs, it might be that geospatial data 
are being collected or extracted without having the necessary processes and protocols in place. This 
results in geospatial data and products which are not of sufficient quality for their intended use. This 
is why the data specification and ground reference meant to ensure the quality of the data to be used 
should ideally be developed at the beginning of the data life cycle and use during all of it. These issues 
are further discussed in volumes 2.1 [2] and 2.2 [3] of the Health GeoLab guidance documents. 
 

The process of compiling existing data and identify gaps is presented in volume 2.3 of the guidance 
documents [4] while how to fill the geospatial data gaps is discussed in volumes 2.4.1 [5] and 2.4.2 
[6]. All the collected data must then be cleaned, organized, validated, and documented as discussed 
in volumes 2.5.1 [7] and 2.5.2 [8]. 

 
4.3 Creating the thematic map 
 

Once the necessary data are compiled and prepared, it is then possible to create the thematic map 
itself using the available GIS software. 
 

While the specific functions to be used for this might vary from one GIS software to another, the 
following steps are common to all of them: 

1. Import the data into the GIS software. 
2. Create the geographic data to be displayed on the map. 
3. Select the appropriate mode of representation. 
4. Fix the symbology. 
5. Add labels to the map 
6. Choose the map orientation. 
7. Fix the other elements of the layout. 
8. Save the final map in the appropriate format. 
9. Eventually, fix some elements of the map outside the GIS software. 

 
The above-mentioned steps are described in more detail in the following sub-sections.   
 

Annexes 2 and 3 describe the functionalities to be used for each of these steps. Annexes 4 and 5 
describe the steps to be followed to create a map template while annexes 6 and 7 describe how to 
create thematic maps using map templates. Annexes 2, 4, and 6 use ArcMap (version 10.8) and 3, 5, 
and 7 use QGIS 3.34. 
 

4.3.1 Import the data into the GIS software 
 

To start creating the thematic map, all the geospatial and statistical data needed to create the 
thematic map must be added in the data frame/canvas of the GIS software. 
 

At this stage, the data to be added should already be of quality if the practices described in the HGL 
guidance documents for compiling, collecting, cleaning, organizing, validating, and documenting the 
data as mentioned in Section 4.2 have been followed correctly. Both geospatial and statistical data 
should also use the same coding scheme to uniquely identify each of the geographic object present 
in both the geospatial and statistical data as this will allow the statistical data to be joined to the 
geospatial data and consequently be symbolized on the map. The basemaps to be used must also be 
added in the GIS software. 
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Each of the geospatial data imported into the GIS software is referred to as a layer of the map.3 
 
The geographic coordinate system (GCS) or projected coordinate system (PCS) of the project in the 
GIS software will be set by default to the GCS or PCS of the first layer that has been added. Adding 
other layers presenting a different GCS should trigger a warning message to the user and the need 
to adjust the original geospatial data for all the layers to present the same GCS before creating any 
maps to avoid misalignments between layers (Section 4.2).   
 
Depending on the purpose of the thematic map being created, the map creator might nevertheless 
want to adjust the GCS or PCS of the project. Changing the GCS or PCS of the project will only change 
how the map layers are viewed in the GIS software and represented on the thematic map. This will 
not change the native GCS or PCS of the geospatial data. The HGL guidance document volume 2.2 [3] 
could help in guiding the decision of using a different GCS or PCS than the one of the data being 
added to the map view. 
 

4.3.2 Create the geographic data to be displayed on the map 
 
Geospatial data is information describing the location and attributes of things, including their shapes 
and representation. Geographic data results from the combination of geospatial data with statistical 
data or information. 
 
In the thematic mapping context, creating geographic data corresponds to joining the statistical data 
you want to represent on the map to the attribute table of the shape file (geospatial data) that 
contains the electronic representation of the geographic features to which the statistical data is 
attached. 
 
The join in question is made possible thanks to the use of the same coding scheme in both the 
attribute table of the shape file and the tabular file containing statistical data.  
 

4.3.3 Select the appropriate mode of representation 
 

The most appropriate way to represent the data on a thematic map depends on the data and the 
message we are trying to pass with the map. 
  
The most common thematic mapping methods are choropleth, proportional symbol, isarithmic or 
isopleth, chorochromatic, dot density or dasymetric4. 
 

Choropleth maps are thematic maps in which areas are shaded or patterned proportionate to the 
value set for each area. Choropleth maps illustrate the value of a variable across the landscape with 
color that changes across the landscape within a particular geographic area5. A common use of 
choropleth maps would be to illustrate population density (Figure 3). 
 

 
3 http://wiki.gis.com/wiki/index.php/GIS_Glossary/L (Layer) 
4 http://wiki.gis.com/wiki/index.php/Thematic_map#Methods_of_thematic_mapping  
5 http://wiki.gis.com/wiki/index.php/Choropleth_map  

http://wiki.gis.com/wiki/index.php/Thematic_map
http://wiki.gis.com/wiki/index.php/GIS_Glossary/L
http://wiki.gis.com/wiki/index.php/Thematic_map#Methods_of_thematic_mapping
http://wiki.gis.com/wiki/index.php/Choropleth_map
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Figure 3. Example of choropleth map showing the population density of Cyprus6 

 
Proportional symbol maps are maps that use symbols of varying but proportional size depending on 
the value of the variable they represent. This type of map is useful for visualization when raw data 
can be represented as a ratio or proportion.7 
 

 
Figure 4. Example of proportional symbol map showing  
the percent of fatal crashes for ages 65 and up in the US 

 
Isarithmic or Isopleth maps are also known as contour maps. They represent a continuous 
field using line and/or region symbols to connect places of similar value and help visualize continuous 
data sets by utilizing color, especially hue and value (luminosity).8 
 

 
6 Center for International Earth Science Information Network - CIESIN - Columbia University, International Food Policy 
Research Institute - IFPRI, The World Bank, and Centro Internacional de Agricultura Tropical - CIAT. 2011. Global Rural-
Urban Mapping Project, Version 1 (GRUMPv1): Urban Extents Grid (Africa). Palisades, NY: NASA Socioeconomic Data 
and Applications Center (SEDAC). Urban Extent Polygons, v1.02: Global Rural-Urban Mapping Project (GRUMP), v1 | 
SEDAC (columbia.edu).  
7 http://wiki.gis.com/wiki/index.php/Proportional_symbol_map  
8 http://wiki.gis.com/wiki/index.php/Isarithmic_map  

http://wiki.gis.com/wiki/index.php/Field_(geography)
http://wiki.gis.com/wiki/index.php/Field_(geography)
http://wiki.gis.com/wiki/index.php/Isoline
http://wiki.gis.com/wiki/index.php/Color
http://wiki.gis.com/wiki/index.php/Hue
http://wiki.gis.com/wiki/index.php/Value_(Color_Theory)
https://sedac.ciesin.columbia.edu/data/set/grump-v1-urban-ext-polygons-rev02
https://sedac.ciesin.columbia.edu/data/set/grump-v1-urban-ext-polygons-rev02
http://wiki.gis.com/wiki/index.php/Proportional_symbol_map
http://wiki.gis.com/wiki/index.php/Isarithmic_map
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Figure 5. Example of isarithmic map showing the maximum  

average high temperatures in Ohio9 
 
Chorochromatic maps are used to map nominal data using various colors, color shades, or symbols 
to distinguish classes. The boundaries between different colors are based on the data and not on 
political boundaries as with choropleth maps. Common examples of chorochromatic maps include 
soil maps and climate classification maps. 
 

 
Figure 6. Example of Chorochromatic map showing  

the Koppen Climate Classification 
 
Dot density maps use the density of dots (points) to portray the relative amounts and geographic 
distribution of something. Each dot may represent a single object or event (one-to-one) or it may 
represent many objects or events (one-to-many). 
 
There are two types of dot maps, produced through very different techniques, but to similar effect: 
1) point feature maps, based on point data representing for example the location of every individual 
in the population, and 2) choropleth dot maps, using the same kind of polygon/aggregate-statistical 
data used for choropleth maps, but showing the value for each zone (example district) using a 
number of randomly placed dots within the zone rather than a solid fill color (Example in Figure 7).10 

 
9 http://enb150-2011f-jd.blogspot.com/2011/09/thematic-maps.html  
10 http://wiki.gis.com/wiki/index.php/Dot_density_map  

http://wiki.gis.com/wiki/index.php/Choropleth_map
http://enb150-2011f-jd.blogspot.com/2011/09/thematic-maps.html
http://wiki.gis.com/wiki/index.php/Dot_density_map
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Figure 7. Example of dot density map showing  

the acres of non-federal wetlands as choropleth dots11 
 
Dasymetric maps are variation of choropleth maps wherein the original data organized by a large or 
arbitrary areal unit are redistributed more precisely within that unit using geographic information 
about the distribution of the phenomenon of interest and/or by the superposition of geographic 
boundaries that exclude, restrict or confine the attribute in question. (example in Figure 8).12 
 

  
Figure 8. Example of dasymetric map (left) compared to a choropleth map (right) showing 

population distribution13 
 

4.3.4 Fix the symbology 
 
A symbol is a graphic used to represent a geographic feature or class of features14 while symbology 
is the set of conventions, rules, or encoding systems that define how geographic features are 
represented with symbols on a map.15 
 
Choosing the appropriate symbol to represent the data is critical in communicating the message of 
the map. It is advisable to use well-known symbols and symbologies including national/international 
standards and conventions as applicable to the theme of the map. This would eliminate the need to 
devise new symbols for already established objects and prevent confusion among readers. 

 
11 https://www.nrcs.usda.gov/wps/portal/nrcs/detail/id/home/?cid=nrcs143_013772  
12 http://wiki.gis.com/wiki/index.php/Dasymetric_map  
13 https://pubs.usgs.gov/tm/tm11c2/  
14 http://support.esri.com/en/other-resources/gis-dictionary/term/symbol  
15 http://support.esri.com/en/other-resources/gis-dictionary/term/symbology  

https://www.nrcs.usda.gov/wps/portal/nrcs/detail/id/home/?cid=nrcs143_013772
http://wiki.gis.com/wiki/index.php/Dasymetric_map
https://pubs.usgs.gov/tm/tm11c2/
http://support.esri.com/en/other-resources/gis-dictionary/term/symbol
http://support.esri.com/en/other-resources/gis-dictionary/term/symbology
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The size of the different symbols used in the map should be carefully calibrated. The symbols should 
be proportionate to their importance in the map and the actual size of the map layout. Great care 
should be taken to prevent multiple symbols from overlapping and covering each other. 
 
The three types of vector data can be symbolized using the following: 
 
a. Point data can use symbols that look like what they represent (e.g., trees, houses, fire hydrants), 

or they can be abstract shapes or characters (examples in Figure 9). 

 
Figure 9. Example of point type symbols 

 
b. Line data such as roads and rivers can be represented by lines of varying width, style, and color. 

The outlines of polygon such as administrative boundaries can also be represented by line 
symbols. 

 
Figure 10. Example of line type symbols 

 
c. Polygon data can be represented by varying the colors of the polygon such as in a choropleth or 

chorochromatic map and by proportional symbols or dot density. 
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The visual hierarchy of how different types of symbols are shown on the map is usually point symbols 
on top, then lines, and lastly, polygons on the bottom. 
 
The use of colors and patterns can enhance or ruin the map. A colorful map may be visually enticing 
but it may not be communicating the information accurately. It is important to understand the data 
and how it is presented to be able to choose appropriate colors. 
 
There are some conventions followed when choosing colors for a map: 

a. Bodies of water (oceans, seas, rivers, etc.) are generally colored blue but oceans and seas may 
sometimes be colored white to prevent the map from being too colorful 

b. Areas with no data are colored gray 
c. Areas representing vegetation cover and parks are colored green 

 
Some color conventions are dependent on the thematic and/or practice. For example, land-use 
planners have their own color scheme to represent different land-use zones and U.S. Geological 
Survey (USGS) have their own color and pattern standards and conventions for geologic maps. It is 
best to check if your industry follows a color convention before creating your map. 
 
Choropleth maps are the most common type and rely heavily on good choice of color scheme and 
the correct use of different hues, saturation, and brightness. Below is some guidance on the color 
schemes to select depending on the statistical data to be mapped. 
 

1. Nominal data are data that are divided into classes within which all elements are assumed to 
be equal to each other, and in which no class comes before another in sequence or 
importance16. An example is a group of polygons colored to represent the different crops 
planted in an area. This type of data can best be represented by using a nominal color scheme 
i.e., different hues for each of the classes of the data (example in Figure 11). 
 

 
Figure 11. Example of a nominal color scheme20 

 
2. For numerical data or data that has orderable categories (such as low/medium/high), it can 

best be represented by using a sequential color scheme i.e., ordered by sequential differences 
in lightness/saturation. 
 
The values assigned for the light and dark colors depend on what needs to be highlighted on 
the map. Dark colors are usually assigned to values that need to be emphasized (example in 
Figure 12). 
 

 
16 https://support.esri.com/en/other-resources/gis-dictionary/term/nominal%20data  

https://support.esri.com/en/other-resources/gis-dictionary/term/nominal%20data
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Figure 12. Example of sequential color scheme20 

 
3. For data that has a natural mid-point such as zero (e.g., positive and negative growth, land 

elevation), it can best be represented by using a diverging color scheme. A typical diverging 
color scheme pairs sequential schemes of two different hues that spread from a shared light-
colored midpoint. The colors darken as they reach each extreme (example in Figure 13). 
 

 
Figure 13. Example of diverging color scheme20 

 
The medium for the map can also affect its final colors. A test print onto paper or a check of the 
appearance of the map on a monitor/projector should be done to check for any color issues.  
 
When choosing color schemes, it is important to also take into account certain visual impairments 
such as color blindness, of which red-green is the most common type, affecting around 5% of males 
worldwide and up to 10% in some populations. 
 
Some websites such as Color Oracle17 and Vischeck18 allow users to see how their maps look to a 
colorblind person. Color Brewer19 shows which of the available color schemes on the website are 
colorblind safe and also if they are photocopier-, LCD-, or print-friendly. 
 
When creating maps for electronic viewing, it should be noted that individual computer monitors 
and projectors present colors differently. This may result in the colors of the map being fine on the 
computer it was created on but not on the monitor or projector used for the presentation. It is 
therefore important to be aware of such differences and possibly check how the map will appear on 
the computer or projector to be used for a particular presentation. 
 

4.3.5 Add labels to the map 
 
In cartography, a label is text placed on or near a map feature that describes or identifies it.20 Labels 
on a map do not only name geographic features, but they also help map readers understand the 
information being presented. 
 
Two important things to consider when labeling map features are intellectual hierarchy and visual 
hierarchy. Intellectual hierarchy is the ranking of importance of the different map features. 

 
17 http://colororacle.org/  
18 http://www.vischeck.com/  
19 http://colorbrewer2.org/  
20 http://wiki.gis.com/wiki/index.php/GIS_Glossary/L (Label) 

http://colororacle.org/
http://www.vischeck.com/
http://colorbrewer2.org/
http://wiki.gis.com/wiki/index.php/GIS_Glossary/L
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Determining this will help create the visual hierarchy of map labels. An example would be the 
intellectual hierarchy of administrative divisions: country being the highest, then province, district, 
and cities. 
 
Visual hierarchy is the way the map labels are designed to help map readers organize geographical 
information. This design makes it easier to know the grouping and categories of map features thus 
making it easier to scan the map for information. 
 
There are some basic conventions that can help in proper labeling of a map.21  

● Prioritize the position of point feature labels: 1) above and to the right, then 2) below and to 

the right, then 3) above and to the left, then 4) below and to the left. Positioning directly 

above, below, or to the sides is not preferred. 

● Visually center, increase the letter-spacing and use uppercases to labels area features 

(administrative units for example) to reinforce their size/shape. 

● Use serif fonts for natural features, e.g., lake or forest, and sans serif fonts for man-made 

features, e.g., town or airport. 

● Label water features in blue and in an italic font. 

● Distinguish ranked categories by at least two text size points when label sizes are small. 

● Don’t rotate labels upside-down i.e., all labels should be upright. 

● Labels should not be smaller than around 6-7 points for printed maps or 9-10 points for maps 

displayed on screen. 

● If necessary, use one serif and one sans serif font, but don’t use more than one sans serif 

font on the map. 

4.3.6 Choose the map orientation 
 
Once the preceding steps are done, the next one is to work on the map layout. Some GIS software 
requires working on a different window for the map layout than the window where the data are 
processed. 
 
Carefully assess how the data is best visualized including whether a portrait (vertical) or landscape 
(horizontal) orientation of the map and of the page makes the best use of available space. This is 
particularly helpful when choosing the most appropriate map template if already available for either 
orientation. Going through all the previous steps should have given a good idea of the map 
orientation to be selected. 
 
A map template is a map layout with the position of the map elements predefined as specified by the 
author or organization. The text for map elements that changes from one map to another such as 
the title, legend, and map production date are left blank although their positions are already fixed in 
the layout. The text for map elements that remains the same for all maps such as map production 
(author) information, disclaimer, logo and copyright are already supplied. 
 
It is beneficial to create a map template as it makes the creation of thematic maps faster by 
eliminating the need to arrange the map elements every time a map is made. It can also serve as the 
corporate image of the organization. It is good to have a template prepared in landscape and another 
in portrait format.  
 

 
21 https://www.axismaps.com/guide/labeling  

https://www.axismaps.com/guide/labeling
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However, if no map template is available, the placement of other map elements such as title, legend, 
scale, etc. has to be taken into account when choosing the orientation. 
 
For example, in the South Esk Reconnaissance Soil Map in Figure 14 22,the data that is mapped fits in 
a landscape orientation but because of the addition and position of the other map elements, the 
portrait orientation was finally chosen. 
 

 
Figure 14. Example of portrait map orientation  

with horizontally oriented data 
 
It is best to choose the map orientation that would allow the data and other map elements to fit 
comfortably on the page. 
 

4.3.7 Fix the other elements of the map layout 
 
Once the orientation is chosen, fix the location of the map elements around the map area. Consult 
Chapter 3 above to ensure that all the mandatory and other elements are included in the map. 
 
Ensure that the placement of the map layout elements does not cover the main feature(s) of the map 
itself. Arrange the elements in such a way that they are distributed across the whole page and not 
crowded in one area. 
 
Similar to map labels, all the text of the map layout elements should be big enough to be readable. 
Avoid stylized fonts, if possible, especially for maps for professional use. 
 

 
22 Doyle, R B 1993: Reconnaissance Soil Map of the South Esk Sheet, Tasmania (southern half). Department of Primary 
Industry and Fisheries, Tasmania, Australia.  
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Finally, as a rule, legend items labels should be singular nouns.23 Plural labels imply something 

different. The most common interpretation of legend item labels that are plural is that there are 

multiple geographic features of the same type in a single location.25 

 

4.3.8 Save the final map in the appropriate format 
 
Once the map layout has been finalized, the map should be saved in a file format that would best suit 
the end use. The most common file formats for saving are JPEG, BMP, PNG, and PDF. 
 
If there is no need to zoom in the map, it can be saved in JPEG, BMP, or PNG file format. Otherwise, 
it is best to save it in PDF format. 
 
It is critical to save the map layout in a sufficiently high resolution so the map is clear in the form it 
will be viewed. For printing maps, it is advisable to save at least 300 dots per inch (dpi). 
 

4.3.9 Fix some elements of the map outside the GIS software 
 
Sometimes, the final map layout needs minor editing.  
 
If the source map document or GIS software is not available, the modifications can sometimes be 
done using graphics or image editing software. These changes would mostly be repositioning or 
adding labels, correcting colors or adding text information.  
 
Image editing software is also sometimes used to improve the aesthetic elements in a map where 
this is not possible, or more difficult, using GIS software e.g., adding drop shadows or creating 
infographics. 
 
Raster type image files such as JPEG, BMP, and PNG can be edited using Microsoft Paint or Adobe 
Photoshop. While vector type files such as PDF and AI can be edited using Adobe Illustrator. 
 
It should be noted that when saving the edited map, some software like Microsoft Paint could cause 
a decrease in resolution. 

  

  

 
23 https://www.esri.com/arcgis-blog/products/arcgis-pro/mapping/legend-item-labels-singular-or-plural/  

https://www.esri.com/arcgis-blog/products/arcgis-pro/mapping/legend-item-labels-singular-or-plural/
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Annex 1 – Examples of good thematic maps 
 

This is an example of a thematic map in portrait orientation. 
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This is an example of a thematic map in landscape orientation  
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Annex 2 – Creating a thematic map in ArcMap 
 
This Annex describes the steps in creating a thematic map in ArcMap (version 10.8) without 
using a map template. 
 

1. Open ArcMap. 

2. When the ArcMap – Getting Started dialog box opens, click New Maps from the left-

side menu then click the icon for the Blank Map. Click OK.  

 

3. Save your new ArcMap document by going to the main menu, click File > Save or by 

clicking the Save button .  

4. Since this is the first time you are saving the document, the Save As dialog box will 

open. Go to the folder location you want to save your ArcMap document in. 
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5. Type in the name for of your ArcMap document. Click Save.  

IMPORTANT NOTE: Remember to periodically save your ArcMap document as you go 
through the next steps. This ensures that your work is saved even if the GIS software 
or your computer suddenly crashes. 
 

6. From the main menu, go to File > Add Data > Add Data... or click the Add Data button 

 to add the prepared data to your map. 

7. Go to the folder location of your prepared data. Select the data you need then click 

Add.  

You may add more than one data from the same folder by pressing the Control (Ctrl) 

key on your keyboard while clicking on the data you need to add. 

You will have to repeat steps 6 and 7 if your data are in different folders. 

Make sure to add both the geospatial data and statistical data. Ensure that both use 

the same coding scheme to uniquely identify each of the geographic objects present 

in both the geospatial and statistical data as this will allow the statistical data to be 

joined to the geospatial data. 

8. To join a geospatial data to a table, right-click on the geospatial data, click Join and 

Relates > Join… 

9. The Join Data dialog box opens. Choose the appropriate fields (fields containing the 

unique identifier) and the correct table to join to the layer. 

 



27 
 

 
10. Add a basemap by going to File > Add Data > Add Basemap… or by clicking the 

dropdown button beside the Add Data button and clicking Add Basemap… 

 
 

11. Select the appropriate basemap then click Add. 

12. Decide if the GCS or PCS needs to be adjusted to match the map’s purpose. If not, 

proceed to step 20. If yes, proceed to the next step. 

13. Right-click on the name of the data frame you would like to change the GCS or PCS of 

and choose Properties… 

 

14. The Data Frame Properties dialog box opens. Click on the Coordinate System tab. 

Navigate to the desired coordinate system for your map display. To help narrow down 

the choices, you can filter the coordinate systems by performing a Spatial Filter, a 

String Filter, or a combination of the two. 
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15. Select the desired coordinate system from the list and click OK. 

 

Note: Changing the coordinate system of the data frame does not change the native 

GCS or PCS of the geospatial data being used to create the map. 

16. You will get a warning message when changing from one geographic coordinate 

system to another. Click Transformations… button.  
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17. Choose the appropriate transformation when available or specify a new one. Click OK. 

 

Note: You can learn more about geographic transformation from this source.24 

18. Click Yes. 

 

 
24 https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-
to-choose-the-right-one/  

https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
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19. Click OK in the Data Frame Properties dialog box. 

 

20. Decide the appropriate mode of representation for your data. (In this example, the 

data will be presented as a choropleth map.) 

21. Symbolize your data by right-clicking on your geospatial layer then click Properties… 

22. The Layer Properties dialog box opens. Go to the Symbology tab. On the left side bar, 

choose the mode of representation. Adjust the different parameters. Click OK. 

 
 



31 
 

23. If you are not satisfied with how your data is symbolized, you may go back to the 

Symbology tab to adjust the symbology accordingly. 

24. Add labels to your map by right-clicking on the geospatial layer you would like to put 

a label on then click Properties… 

25. The Layer Properties dialog box opens. Go to the Labels tab. Check the box Label 

features in this layer by clicking it. 

 

26. In the Label Field, choose the field from your geospatial data that you would like to 

use as the label. Alternatively, you may choose to use an expression to label your data. 

27. Adjust the font type and size of the label to suit your map. Click OK. 

28. If you are going to add an inset map to your map layout, click Insert > Data Frame. A 

New Data Frame will appear in the Table of Contents. 

 

29. Before adding the data/layer for the inset map, ensure that the New Data Frame is 

the active data frame. You can tell this by looking at the Table of Contents section. 

The data frame in bold font is the active data frame. To switch from one data frame 

to another, right-click on the data frame you need to work on and click Activate. 
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30. Add, symbolize, and label (if needed) the data for the inset map by following the 

relevant steps in steps 6 to 27 as necessary. 

31. Once all the data are properly symbolized and labeled, proceed to creating the map 

layout. 

Note: The orientation of the map layout to be created should already be known at this 

point. 

32. Go to Layout View by going to the main menu, click View > Layout View or by clicking 

the Layout View button (second button) at the bottom beside the Table of Contents 

pane. The Layout View immediately shows the data you have symbolized and labeled. 

 

 

33. To set the page size, go to the main menu, click File > Page and Print Setup…. 

 

34. The Page and Print Setup dialog box will open. In the Map Page Size section, 

choose/input the desired paper size and the correct orientation. Click OK. 

Active data frame 
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35. Visualize the placement of the map elements. If it would help, sketch your planned 

layout on paper first. This will give you an idea of how all the map layout elements 

look together. 

36. To help align the elements as you are positioning them, you can make the grid visible 

by clicking View from the main menu and activating the Grid. 

37. Once you have an idea of the placement of the map elements, resize the map area 

accordingly and move it to the desired position in the layout. To resize, click the map 

area to select it and click and drag the tiny box at the corners and sides to the right 

size. 

 

Or you can right-click on the map then choose Properties…. The Data Frame Properties 

dialog box opens. In the Size and Position tab, input the desired size either by the 

actual measurement or by percentage in the Size section. Click OK. 
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Note: If you have another data frame for your inset map, it would initially appear in 

the middle of the map layout (same as the main map). So that it is not in the way 

while you position the other map layout elements, you could click to select it and 

drag it outside of the page for the moment. 

38. Ensure that the focus of your map is in the center of the map area. Move your map if 

it is not centered by using the zoom in, zoom out, and pan buttons on the Tools toolbar 

. 

39. To add a border to your map area: 

a. Select the map area by clicking it. From the main menu, click Insert > Neatline…. 

The Neatline dialog box will open. In the Placement section, select Place around 

selected element(s). In the Border section, click the dropdown menu and select 

the type of border you want. If you want to set a background color for your map 

area, click the dropdown menu in the Background section and choose the 

background you want. Click OK. 
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b. Or you can right-click on the map then choose Properties. The Data Frame 

Properties dialog box opens. In the Frame tab, In the Border section, click the 

dropdown menu and select the type of border you want. If you want to set a 

background color for your map area, click the dropdown menu in the Background 

section and choose the background you want. Click OK. 

 

40. If you have added another data frame for an inset map, click it in the layout and apply 

steps 37 – 39. 

41. To add the map legend, activate the main map area first. From the main menu click 

Insert > Legend…. The Legend Wizard dialog box will open. Choose the map layers you 

want to appear in the legend then click the forward arrow to add it/them to the 

Legend Items box. Click Next. 

 

42. Select the color, size, font, and justification of the legend title. Click Next. 
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43. You can set the border, background, drop shadow, gap, and rounding of the legend 

area (optional). Click Next. 

 

44. You can change the size and shape of the symbol patch/es used to represent line and 

polygon features in your legend (optional). Click Next. 
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45. You can set the spacing between the patch/es of your legend (optional). Click Finish if 

you are done or click Back if you want to change the settings on the previous pages. 

 

46. Position your legend by clicking and holding it then dragging to the desired position. 

47. To add a scale, click Insert > Scale Bar… or Scale Text from the main menu. Depending 

on which you choose, the Scale Bar Selector or Scale Text Selector dialog box will open. 

Choose the scale bar or scale text you want by clicking it. 

 

48. Click the Properties button to choose the scale settings. Once set, click OK. Then click 

OK on the Scale Bar/Text Selector dialog box. 

49. To add a north arrow, click Insert > North Arrow… from the main menu. The North 

Arrow Selector dialog box will open. Choose the north arrow style you want by clicking 

it. Click OK. 
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50. Position your north arrow by clicking and holding it then dragging it to the desired 

position. Resize the north arrow if necessary. 

51. To add border/box to position the title, make sure that the Draw toolbar is visible. If 

this is not the case, right-click anywhere on the Toolbar area and click Draw from the 

list of toolbars that appears. 

 

 

52. Click the dropdown menu and choose Rectangle. 

 

53. Click and drag the cursor in the position you want to create the box/border. To resize 

the box, click and drag the tiny box at the corners and sides to the correct size. 

 

54. To change the fill and outline colors and the outline width, right-click on the box and 

choose Properties. Select the desired fill and outline colors and the outline width. Click 

OK. 
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55. Repeat steps 52 to 54 to add the border/box for the other map elements (map 

production date, disclaimer, additional information, etc.). 

56. To add a text, click the dropdown menu beside the letter A in the Draw toolbar and 

choose Text. 

 

57. Click the Text cursor in the box you want to put the text in. 

 

58. To edit the text, click the pointer button  on the Draw toolbar. Double-click the 

text you want to edit. The (Text) Properties dialog box will open. Enter the necessary 

text in the box. 
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59. To modify the font, click the Change Symbol button. The Symbol Selector dialog box 

opens. Make the necessary changes then click OK. Then click OK on the (Text) 

Properties dialog box. 

60. Repeat steps 56 to 59 to add the text for the other map elements (map production 

date, disclaimer, additional information, etc.) 

61. To add a logo, click Insert > Picture… from the main menu. Go to the folder location of 

your logo then click Open. 

62. Resize your logo as necessary and position it where desired. 

63. Review your map layout to make sure that the elements are complete and the overall 

look is clean and balanced. 

64. Once you are satisfied with your map, click File > Export Map… from the main menu. 

65. The Export Map dialog box opens. Go to the folder location you want to save your map 

layout in. 
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66. Type in the file name for your final map layout. 

67. Select the appropriate file format in the Save as type field. 

68. In the Options section below (expand if needed), in the General tab, set the resolution 

to at least 300 dpi. Adjust the other settings as needed for your map layout. 

69. Click Save. 

You have now successfully created your own thematic map using ArcMap. 
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Annex 3 – Creating a thematic map in QGIS 
 
This Annex describes the steps in creating a thematic map in QGIS Desktop version 3.34 
without using a map template. 
 

1. Open QGIS. 

2. Create a new map document by going to the main menu, click Project > New. 

3. Save your new map document by going to the main menu, click Project > Save or by 

clicking the Save button . 

4. The Choose a QGIS project file dialog box opens. Go to the folder location you want to 

save your map document in. 

5. Type in the name for your map document. Click Save.  

IMPORTANT NOTE: Remember to periodically save your map document as you go 
through the next steps. This ensures that your work is saved even if the GIS software 
or your computer suddenly crashes. 
 

6. From the main menu, go to Layer > Add Layer > Add Vector Layer… or click the Add 

Vector Layer button  to add the prepared data to your map document. 

7. The Data Source Manager dialog box opens. Go to the folder location of your 

prepared data.  

 

8. Select the data you want to add then click Open. (As a shapefile is composed of several 
files, choose the file with the “.shp” file extension.) 
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You may add more than one data from the same folder by pressing the Control (Ctrl) 
key on your keyboard while clicking on the data you need to add. 
 

9. Click Add. 

You will have to repeat steps 7 - 9 if your data are in different folders. 
 
Make sure to add both the geospatial data and statistical data. Ensure that both use 
the same coding scheme to uniquely identify each of the geographic objects present 
in both the geospatial and statistical data as this will allow the statistical data to be 
joined to the geospatial data. 
 

10. Once all the needed data are added, close the Data Source Manager dialog box. 

11. To join a geospatial data to a table, right-click on the geospatial data, click Properties. 

12. The Layer Properties dialog box opens. Click Joins from the left-hand menu then click 

the plus sign  on the bottom left. 

13. The Add Vector Join dialog box opens. Choose the layer to join (statistical data) and 

the join and target fields (fields containing the unique identifier). Click OK. 

  
 

14. Click Apply then OK in the Layer Properties dialog box. 

15. You may add a basemap by going to Web > QuickMapServices from the main menu or 

by clicking the QuickMapServices button  in the Web toolbar. Select the 

appropriate basemap. 
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This step will only work if you have installed the Quick Map Services plugin. If this is 

not the case, click Plugins > Manage and Install Plugins… from the main menu. The 

Plugins dialog box will open. In the Search field, type “QuickMapServices.” Once it 

appears, click it to select it and click the Install plugin button on the lower right side. 

Wait for the plugin to install then close the plugin dialog box. 

16. Decide if the GCS or PCS needs to be adjusted to match the map’s purpose. If not, 

proceed to step 21. If yes, proceed to the next step. 

17. From the main menu, go to Project > Properties… 

 

18. The Project Properties dialog box opens. Click on CRS from the left-hand menu. 

Navigate to the desired coordinate system for your map canvas. To help narrow down 

the choices, you can filter the coordinate systems by entering the coordinate system 

you would like to use or key words. 
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19. Select the desired coordinate system from the list and click OK.  

 

Note: Changing the coordinate system of the project does not change the native GCS 

or PCS of the geospatial data being used to create the map. 

20. You will be prompted to select a geographic transformation to use when changing 

from one geographic coordinate system to another (similar to the image below). 

Choose the appropriate transformation and click OK. 
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Note: You can learn more about geographic transformation from this source.25 

21. Decide on the appropriate mode of representation for your data. (In this example, the 

data will be presented as a choropleth map.) 

22. Symbolize your data by right-clicking on your geospatial layer then click Properties. 

23. The Layer Properties dialog box opens. Click Symbology from the left-hand menu. 

From the dropdown menu at the top, choose how to show your data to correspond to 

your chosen mode of representation. Adjust the different parameters. Click OK.  

 

 
25 https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-
to-choose-the-right-one/  

https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/


47 
 

24. If you are not satisfied with how your data is symbolized, you may go back to the 

Symbology tab to adjust the symbology accordingly. 

25. Add labels to your map by right-clicking on the geospatial layer you would like to put 

a label on then click Properties. 

26. The Layer Properties dialog box opens. Go to Labels from the left-hand menu. From 

the dropdown list at the top, choose Single labels. 

 

27. In the Value field, choose the field from the geospatial layer that you would like to use 

as its label. Alternatively, you may choose to use an expression to label your data. 
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28. Adjust the font type and size and other settings of the label to suit your map. Click OK. 

29. Once all the data are properly symbolized and labeled, proceed to creating the map 

layout. 

Note: The orientation of the map layout to be created should already be known at this 

point. 

30. Click Project > New Print Layout from the main menu. A small dialog box will open 

asking you to create a unique title for your print layout. If you do not enter a title, one 

will be generated automatically for you. Enter a title if you want. Click OK.  

  

31. The Print Layout window opens. Visualize the placement of the map elements. If it 

would help, sketch your planned layout on paper first. This will give you an idea of 

how all the map layout elements look together. 

32. To set the page size and orientation, right-click on the blank page and click Page 

Properties… The Page section opens in the Item Properties tab on the lower right side 

of the window. Choose or set the page size and choose the orientation. 

 

33. To help align the map elements as you are positioning them, you can make the grid 

visible by clicking View from the main menu and activating Show Grid. 

34. To add your map to the layout, click the Add Map button  on the Toolbox toolbar. 
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35. Click and drag the cursor on the page to delineate the area you want to position the 

map area at. 

36. You will now see your symbolized data on the map. Check that the focus of your map 

is at the center of the map area. Adjust it as necessary. 

a. If you just need to pan/move your map, use the Move item content button  

on the Toolbox toolbar.  

b. If you need to zoom in or out on the map, go back to the main QGIS window (the 

one where you symbolized your layers) and use the Zoom In or Zoom Out button 

on the Map Navigation toolbar. Then go back to the Print Layout window and click 

Set Map Extent to Match Main Canvas Extent button in the Item Properties tab. 

 

Repeat these steps until you have centered your map. 

37. To add a border around your main map area, go to the Item Properties tab and scroll 

down to the Frame section. Check the box beside Frame. You may then change the 

frame color, thickness, and style as desired. 

 

 

38. To add the legend, click the Add Legend button  on the Toolbox toolbar. Click, 

hold, and drag your mouse to create a box in the location where you want the legend 

to appear.  

39. If the legend box needs to be repositioned, click, hold, and drag it to the correct 

position. Or click it and use the arrow keys on your keyboard to move it to the correct 

position. 
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40. To edit the legend, select the legend by clicking it in the map template or in the Items 

list. 

 

41. In the Items Properties tab, go to the Legend items section and make sure that the 

Auto update button is unchecked. Doing this will allow you to edit the legend items. 

 

42. To move an item down or up on the legend list, click the item then use the Down or 

Up buttons   found below the list. 

43. If you need to remove a legend item, click the item then click the Minus button . 

44. If you need to add a legend item, click the Add button . Choose the layer you 

want to add from the list that appears then click OK. 

45. To rename a legend item, click it then click the Edit button . Edit the name in the 

box that appears then click the Back button  to go back to the Legend Item 

Properties. 
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46. You can edit the font of the legend items in the Fonts and Text Formatting section by 

clicking the Font field of the legend item (Legend Title, Group Heading, Subgroup 

Headings, etc.) then selecting your desired font type, style, size, and color. Then click 

the Back button  to go back to the Legend Item Properties. 

        

47. In the Columns section, you can specify if you need one or more columns for your 

legend items. 

 

48. In the Symbol section, you can change the width and height of the symbols in the 

legend. 

 

49. To add a scale bar, click the Add Scale Bar button  on the Toolbox toolbar. Click, 

hold, and drag your mouse to create a box in the location where you want the scale 

bar to appear. To change its position, click and drag it to the desired position. 
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50. To change the scale bar properties, click on the scale bar to select it. In the Item 

Properties tab, modify the style, units, segments, etc. 

 

51. To add a north arrow, click the Add North Arrow button  on the Toolbox toolbar. 

Click and drag the cursor where you want to position the north arrow. 

52. In the Item Properties tab, expand the SVG browser section and click the arrows 

subfolder. Select the north arrow style you want from the available styles. 
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53. To add border/box to position the title, click the dropdown menu on Add Shape button 

 on the Toolbox toolbar and choose Add Rectangle. 

54. Click and drag the cursor in the position you want to create the box/border. To resize 

the box, click and drag the tiny box at the corners and sides to the correct size. 

 

55. Repeat steps 53 to 54 to add the border/box for the other map elements (map 

production information, disclaimer, additional information, etc.). 

56. To add the title, click the Add Label button  on the Toolbox toolbar. Click and drag 

the cursor inside the title box. 

57. In the Item Properties tab, you can change the text in the Main properties section. You 

can change the font type and color, margin, and alignment in the Appearance section. 
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58. Repeat steps 56 to 57 to add the text for the other map elements (map production 

information, disclaimer, additional information, etc.) 

59. To add a logo, click the Add Picture button  on the Toolbox toolbar. Click and drag 

the cursor where you want to position the logo. 

60. In the Item Properties tab, click the Raster image radio button and click the Browse 

button. The Select Image File dialog box opens. Go to the folder where the logo image 

file is located, select the image, and click Open. Resize and reposition the logo as 

needed. 

 

61. If you are going to add an inset map to your map layout, first make sure that you are 

satisfied with how the main map area looks. Make the necessary changes if necessary. 

When done, click the main map area. 
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62. In the Item Properties tab, expand the Layers section. Check the Lock layers and Lock 

styles for layers item boxes. This ‘locks’ the map in your map layout and any new 

changes you make in the QGIS main window will not affect it. 

 

63. Go back to the main QGIS window (the one where you symbolized your layers). Add 

and symbolize the data for the inset map by following the relevant steps in steps 6 to 

28 as necessary. 

64. Go back to the Print Layout window. Click the Add Map button  on the Toolbox 

toolbar. 

65. Click and drag the cursor on the page to delineate the area you want to position the 

inset map at. 

66. If you do not immediately see the layers in the inset map, click the inset map to make 

sure it is selected then on the Item Properties tab, click the Set Map Extent to Match 

Main Canvas Extent button. You will now see your symbolized data on the inset map. 

 

67. Check that the focus of your inset map is at the center of the map area. Adjust it as 

necessary. 

a. If you just need to pan/move your map, use the Move item content button  

on the Toolbox toolbar.  

b. If you need to zoom in or out on the map, go back to the main QGIS window (the 

one where you symbolized your layers) and use the Zoom In or Zoom Out button 

on the Map Navigation toolbar. Then go back to the Print Layout window and click 

Set Map Extent to Match Main Canvas Extent button in the Item Properties tab. 
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Repeat these steps until you have centered your map. 

68. To add a border around your inset map, click on your inset map to select it then go to 

the Item Properties tab and scroll down to the Frame section. Check the box beside 

Frame. You may then change the frame color, thickness, and style as desired. 

 

 

69. Review your map layout and make sure that the elements are complete, and the 

overall look is clean and balanced. 

70. Once you are satisfied with your map, click the Layout tab on the right side then 

expand the Export settings section. Make sure that the resolution is set to at least 300 

dpi. 

 

71. Click Layout from the main menu then choose to export your map as an image, PDF, 

or scalable vector graphics (SVG) file format.  

(Although keep in mind that when exporting to SVG, a message appears warning users 
of problems in saving in this format using QGIS.) 
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72. Depending on the format you selected, the Save Layout as or Export to [format] dialog 

box opens. Go to the folder location you want to save your map layout in. 

73. Type in the file name for your final map layout. Click Save. 

You have now successfully created your own thematic map using QGIS. 
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Annex 4 – Creating a map template in ArcMap  
 
This Annex describes the steps in creating a map template in ArcMap (version 10.8). 
 

1. Open ArcMap. 

2. When the ArcMap – Getting Started dialog box opens, click New Maps from the left 

side menu then click the icon for the Blank Map. Click OK.  

 

3. Save your new ArcMap document by going to the main menu, click File > Save or by 

clicking the Save button .  

4. Since this is the first time you are saving the ArcMap document, the Save As dialog box 

will open. Go to this folder location to save your map template: <install 

drive>:\Program Files (x86)\ArcGIS\Desktop 10.8\MapTemplates  

 

5. Type in the name for your ArcMap document. Click Save.  
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Note: If you get a warning message that you do not have permission to save in the C: 
drive, save your file in another folder for the moment. Once done with creating the 
template, copy/move the file to the location specified above. 
 
IMPORTANT NOTE: Remember to periodically save your map document as you go 
through the next steps. This ensures that your work is saved even if the GIS software 
or your computer suddenly crashes. 
 

6. Decide on the first map orientation to create a template for. Visualize the placement 

of the map elements. If it would help, sketch your planned layout on paper first. This 

will give you an idea of how all the map layout elements look together. 

7. Go to Layout View by going to the main menu, click View > Layout View or by clicking 

the Layout View button (second button) at the bottom beside the Table of Contents 

pane. 

 

 

8. To set the page size, go to the main menu, click File > Page and Print Setup…. 

 

9. The Page and Print Setup dialog box will open. In the Map Page Size section, 

choose/input the desired paper size and orientation. Click OK. 
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10. To help align the elements as you are positioning them, you can make the grid visible 

by clicking View from the main menu and activating the Grid. 

11. Once you have an idea of the placement of the map elements, resize the map area 

accordingly and move it to the desired position in the layout. To resize, click the map 

area to select it and click and drag the tiny box at the corners and sides to the right 

size. (The map area initially covers the whole page.) 

 

Or you can right-click on the map then choose Properties. The Data Frame Properties 

dialog box opens. In the Size and Position tab, input the desired size either by the 

actual measurement or by percentage in the Size section. Click OK. 
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12. To add a border to your map area:  

a. Select the map area by clicking it. From the main menu, click Insert > Neatline…. 

The Neatline dialog box will open. In the Placement section, select Place around 

selected element(s). In the Border section, click the dropdown menu and select 

the type of border you want. If you want to set a background color for your map 

area, click the dropdown menu in the Background section and choose the 

background you want. Click OK.  

 

b. Or you can right-click on the map then choose Properties. The Data Frame 

Properties dialog box opens. In the Frame tab, In the Border section, click the 

dropdown menu and select the type of border you want. If you want to set a 

background color for your map area, click the dropdown menu in the Background 

section and choose the background you want. Click OK. 
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13. To add an area for inset map, click Insert > Data Frame from the main menu. A New 

Data Frame box will appear in the map area. 

 

14. Resize and position the New Data Frame box to the desired area. 

15. To add a border to the inset map, follow step 12.a or 12.b. 

16. To add the map legend, activate the main map area first by clicking it. From the main 

menu click Insert > Legend…. The Legend Wizard dialog box will open. The list of map 

layers will be empty at the moment. Click Next. 
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17. Select the color, size, font, and justification of the legend title. Click Next. 

 

18. You can set the border, background, drop shadow, gap, and rounding of the legend 

area (optional). Click Next. 

 



64 
 

19. Having no symbology patches to change at the moment, just click Next on the 

succeeding window. 

 

20. Having no items to change the spacing at the moment, click Finish. As this is a 

template, it is just the Legend title and a border around it. 

21. Position your legend by clicking and holding it then dragging to the desired position.  

22. To add a scale, click Insert > Scale Bar… or Scale Text from the main menu. Depending 

on which you choose, the Scale Bar Selector or Scale Text Selector dialog box will open. 

Choose the scale bar or scale text you want by clicking it. 

 

23. Click the Properties button to choose the scale settings. Once set, click OK. Then click 

OK on the Scale Bar/Text Selector dialog box. 

24. If you choose to add a scale bar, and because you are adding a scale bar without map 

layers present, a message will appear reminding you that for the scale bar to display 

properly, you must specify what units the active data frame is using. Click OK. 
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25. To add a north arrow, click Insert > North Arrow… from the main menu. The North 

Arrow Selector dialog box will open. Choose the north arrow style you want by clicking 

it. Click OK. 

 

26. Position your north arrow by clicking and holding it then dragging it to the desired 

position. Resize the north arrow if necessary. 

27. To add border/box to position the title, make sure that the Draw toolbar is visible. If 

this is not the case, right-click on anywhere on the Toolbar area and click Draw from 

the list of toolbars that appears. 

 

 

28. Click the dropdown menu and choose Rectangle. 
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29. Click and drag the cursor in the position you want to create the box/border. To resize 

the box, click and drag the tiny box at the corners and sides to the correct size. 

 

30. To change the fill and outline colors and the outline width, right-click on the box and 

choose Properties. Select the desired fill and outline colors and the outline width. Click 

OK. 

 

31. Repeat steps 28 to 30 to add the border/box for the other map elements (map 

production date, disclaimer, additional information, etc.). 

32. To add a text, click the dropdown menu beside the letter A on the Draw toolbar and 

choose Text. 
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33. Click the Text cursor in the box you want to put the text in. 

 

34. To edit the text, click the pointer button  on the Draw toolbar. Double-click the 

text you want to edit. The (Text) Properties dialog box will open. Enter the necessary 

text in the box. 

As the title changes from one map to another, you can type in “MAP TITLE” as place 

holder for the moment and this will need to be changed once a new map is created 

using this template. 

 
 

35. To modify the font, click the Change Symbol button. The Symbol Selector dialog box 

opens. Make the necessary changes then click OK. Then click OK on the (Text) 

Properties dialog box. 

 



68 
 

36. Repeat steps 32 to 35 to add the text for the other map elements (map production 

information, disclaimer, additional information, etc.) 

The map production information (except for the map creation date), disclaimer, and 

copyright would probably remain the same and do not need to be changed from one 

map to another. 

For the other map element texts, create a place holder that you will need to change 

once a new map is created using this template. 

37. To add a logo, click Insert > Picture… from the main menu. Go to the folder location of 

your logo then click Open. 

38. Resize your logo as necessary and position it where desired. 

39. To ensure that the logo remains attached with the template even if the logo image file 

is moved to a different folder or the template file is used in a different computer, right-

click on the logo and choose Properties…. In the Picture tab of the Picture Properties 

dialog box, check the box for Save Image as Part of Document. Click OK. 

 

40. Review your map layout to make sure that the elements are complete, and the overall 

look is clean and balanced.  

41. Once you are satisfied with your map template, click the Save button . 

You have now successfully created a map template for use in ArcGIS. 

Remember to save your template in the folder specified in Step 4 if not already done. 

To create a map template for the other orientation, repeat all the steps but choose a 

different orientation in Step 9. 
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Annex 5 – Creating a map template in QGIS 
 
This Annex describes the steps in creating a map template in QGIS Desktop version 3.34. 
 

1. Open QGIS. 

2. You will later save your work as a map template but to make sure you do not lose your 

work due to unfortunate circumstances, save your new map document by going to the 

main menu, click Project > Save or by clicking the Save button . 

3. The Choose a QGIS project file dialog box opens. Go to the folder location you want to 

save your map document in. 

4. Type in the name for your map document. Click Save.  

Remember to periodically save your map document as you go through the next steps 

by clicking the Save button . 

5. From the main menu, click Project > New Print Layout. A small dialog box will open 

asking you to create a unique title for your print layout. If you do not enter a title, one 

will be generated automatically for you. Enter a title if you want (e.g., Map Template 

Landscape or Map Template Portrait). Click OK. The Print Layout window opens. 

  

6. Decide on the map orientation to create a template for. Visualize the placement of 

the map elements. If it would help, sketch your planned layout on a paper first. This 

will give you an idea of how all the map layout elements look together. 

7. To set the page size and orientation, right-click on the blank page and click Page 

Properties… The Page section opens in the Item Properties tab on the lower right side 

of the window. Choose or set the page size and choose the orientation for your map 

template. 
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8. To help align the elements as you are positioning them, you can make the grid visible 

by clicking View from the main menu and activating Show Grid. 

9. To add the map area to the layout, click the Add Map button  on the Toolbox 

toolbar. 

10. Click and drag the cursor on the page to delineate the area you want to position the 

map area at. 

11. On the Item Properties tab, scroll down and check the box beside the Frame section 

title. This will create a border for the map area and help you visualize its position. (The 

default is white background with no border which makes the map area invisible when 

not selected.) 

 

 

12. To add the legend, click the Add Legend button  on the Toolbox toolbar. Click on 

the map where you want the legend to appear. As this is a map template, it does have 

any legend items yet. To adjust its position, click and drag it to the desired position. 
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13. In the Item Properties tab, in the Main Properties section, type ‘Legend’ in the Title 

field. 

14. Still on the Item Properties tab, scroll down and check the box beside the Frame 

section title. This will create a border around the legend and help you visualize its 

position. As you do not yet have any legend items, the frame will just be around the 

legend title. 

 

15. To add a scale bar, click the Add Scale Bar button  on the Toolbox toolbar. Click 

on the map where you want the scalebar to appear. To adjust its position, click and 

drag it to the desired location. 

16. To change the scale bar properties, click on the scale bar to select it. In the Item 

Properties tab, modify the style, units, segments, etc. to your preferred settings. 

 

17. To add a north arrow, click the Add North Arrow button  on the Toolbox toolbar. 

Click and drag the cursor where you want to position the north arrow. 

18. In the Item Properties tab, expand the SVG browser section and click the arrows 

subfolder. Select the north arrow style you want from the available styles. 
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19. To add border/box to position the title, click the dropdown menu on the Add Shape 

button  on the Toolbox toolbar and choose Add Rectangle. 

20. Click and drag the cursor in the position you want to create the box/border. To resize 

the box, click and drag the tiny box at the corners and sides to the correct size. 

 

21. Repeat steps 19 to 20 to add the border/box for the other map elements (map 

production information, disclaimer, additional information, etc.). 

22. To add the title, click the Add Label button  on the Toolbox toolbar. Click and drag 

the cursor in the position you want to create the title inside the box. 

23. In the Item Properties tab, you can change the text in the Main properties section. You 

can change the font type and color, margin, and alignment in the Appearance section. 

As the title changes from one map to another, you can type in “MAP TITLE” as place 

holder for the moment and this will need to be changed once a new map is created 

using this template. 
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24. Repeat steps 22 to 23 to add the text for the other map elements (map production 

information, disclaimer, additional information, etc.) 

The map production information (except for the map creation date), disclaimer, and 

copyright would probably remain the same and do not need to be changed from one 

map to another. 

 

For the other map element texts, create a place holder that you will need to be 

changed once a new map is created using this template. 

25. To add a logo, click the Add Picture button  on the Toolbox toolbar. Click and drag 

the cursor where you want to position the logo. 

26. In the Item Properties tab, click the Raster image radio button and click the Browse 

button. The Select Image File dialog box opens. Go to the folder where the logo image 

file is located, select the image, and click Open. Resize and reposition the logo if 

needed. 
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Note: QGIS looks for the logo image file in the image source path that is saved in the 

map template file. If the image file name or location changes, the logo will not 

appear the next time you open the map template and you will have to browse for its 

new location path. It is therefore advisable to save the logo image file in the same 

folder as the map template to make this step easier. 

27. To add an inset map area to the template, click the Add Map button  on the 

Toolbox toolbar. 

28. Click and drag the cursor on the page to delineate the area you want to position the 

inset map at. 

29. On the Item Properties tab, check the box beside the Frame section title. This will 

create a border for the inset map and help you visualize its position. (The default is 

white background with no border which makes the inset map area invisible when not 

selected.) 

 

30. Review your map layout and make sure that the elements are complete, and the 

overall look is clean and balanced. 

31. Once you are satisfied with your map template, click Layout > Save as Template… from 

the main menu or click the Save as template button . The Save template dialog 

box opens. 

32. Go to the folder location where you want to save your template in, type in a file name, 

and click Save. 

You have now successfully created a map template for use in QGIS. 

To create a map template for the other orientation, repeat all the steps but choose 

the other orientation in Step 7.  
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Annex 6 – Creating a thematic map using a map template in 
ArcMap  
 

This Annex describes the steps in creating a thematic map in ArcMap (version 10.8) using a 
map template. 
 

1. Open ArcMap. 

2. When the ArcMap – Getting Started dialog box opens, click New Maps from the left 

side menu then click the icon for the Blank Map. Click OK.  

 

3. Save your new ArcMap document by going to the main menu, click File > Save or by 

clicking the Save button .  

4. As this is the first time you are saving the ArcMap document, the Save As dialog box 

will open. Go to the folder location you want to save your ArcMap document in. 

 
 

5. Type in the name for your ArcMap document. Click Save.  
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IMPORTANT NOTE: Remember to periodically save your ArcMap document as you go 
through the next steps. This ensures that your work is saved even if the GIS software 
or your computer suddenly crashes. 
 

6. From the main menu, go to File > Add Data > Add Data... or click the Add Data button 

 to add the prepared data to your map template. 

7. Go to the folder location of your prepared data. Select the data you need then click 

Add.  

You may add more than one data from the same folder by pressing the Control (Ctrl) 

key on your keyboard while clicking on the data you need to add. 

You will have to repeat steps 6 - 7 if your data are in different folders. 

Make sure to add both the geospatial and statistical data. Ensure that both use the 

same coding scheme to uniquely identify each of the geographic objects present in 

both the geospatial and statistical data as this will allow the statistical data to be joined 

to the geospatial data. 

8. To join a geospatial data to a table, right-click on the geospatial data, click Join and 

Relates > Join… 

9. The Join Data dialog box opens. Choose the appropriate fields (fields containing the 

unique identifier) and the correct table to join the layer. 

 
 

10. Add a basemap by going to File > Add Data > Add Basemap… or by clicking the 

dropdown button beside the Add Data button and clicking Add Basemap… 
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11. Select the appropriate basemap then click Add. 

12. Decide if the GCS or PCS needs to be adjusted to match the map’s purpose. If not, 

proceed to step 20. If yes, proceed to the next step. 

13. Right-click on the name of the data frame you would like to change the GCS or PCS of 

and choose Properties… 

 

14. The Data Frame Properties dialog box opens. Click on the Coordinate System tab. 

Navigate to the desired coordinate system for your map display. To help narrow down 

the choices, you can filter the coordinate systems by performing a Spatial Filter, a 

String Filter, or a combination of the two. 
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15. Select the desired coordinate system from the list and click OK. 

 

Note: Changing the coordinate system of the data frame does not change the native 

GCS or PCS of the geospatial data being used to create the map. 

16. You will get a warning message when changing from one geographic coordinate 

system to another. Click Transformations… button.  
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Note: You can learn more about geographic transformation from this source.26 

17. Choose the appropriate transformation when available or specify a new one. Click OK. 

 

18. Click Yes. 

 

 
26 https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-
to-choose-the-right-one/  

https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
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19. Click OK in the Data Frame Properties dialog box. 

 

20. Decide on the appropriate mode of representation for your data. (In this example, the 

data will be presented as a choropleth map.) 

21. Symbolize your data by right-clicking on your geospatial layer then click Properties… 

22. The Layer Properties dialog box opens. Go to the Symbology tab. On the left side bar, 

choose the mode of representation. Adjust the different parameters. Click OK. 
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23. If you are not satisfied with how your data is symbolized, you may go back to the 

Symbology tab to adjust the symbology accordingly. 

24. Add labels to your map by right-clicking on the geospatial layer you would like to put 

a label on then click Properties… 

25. The Layer Properties dialog box opens. Go to the Labels tab. Check the box Label 

features in this layer by clicking it. 

 
 

26. In the Label Field, choose the field from your geospatial data that you would like to 

serve as the label. Alternatively, you may choose to use an expression to label your 

data. 

27. Adjust the font type and size of the label to suit your map. Click OK. 

28. If you are going to add an inset map and the template you are going to use has a space 

allocated for one, click Insert > Data Frame. A New Data Frame will appear in the Table 

of Contents. 

 

29. Before adding the data/layer for the inset map, ensure that the New Data Frame is the 

active data frame. You can tell this by looking at the Table of Contents section. The 

data frame in bold font is the active data frame.  To switch from one data frame to 

another, right-click on the data frame you need to work on and click Activate. 
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30. Add, symbolize, label (if needed) the data for the inset map by following the relevant 

steps in steps 6 to 27 as necessary. 

31. Once all the data are properly symbolized and labeled, proceed to creating the map 

layout. 

Note: The orientation of the map layout to be created should already be known at this 

point. 

32. Go to Layout View by going to the main menu, click View > Layout View or by clicking 

the Layout View button (second button) at the bottom beside the Table of Contents 

pane. The Layout View immediately shows the data you have symbolized and labeled. 

 

 

33. To select a predefined template, click the Change Layout button  on the Layout 

toolbar. 

If the Layout toolbar is not visible, right-click anywhere on the Toolbar area and click 

Layout from the list of toolbars that appears. 

34. The Select Template dialog box opens. To use a template you created, go to the 

Templates tab and select the appropriate template from the list. Click Next. 

Active data frame 
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35. In the next window, order your data frames to match the number shown on the layout 

by using the Move Up or Move Down buttons. This applies if you have more than one 

data frame in your map document (e.g., one main map and one inset) or your template 

has a space allocated for an inset map. Otherwise, just click Finish. 

 

36. You now have your map in your selected map template. Ensure that the focus of your 

map is at the center of the map area. Move your map if it is not centered by clicking 

on the main map area and using the zoom in, zoom out, and pan buttons on the Tools 

toolbar . 

37. Do the same for the inset map (if you have one) by clicking first on the inset map 

before zooming in and out and panning the map. 

38. To change the legend, double-click on the legend and the Legend Properties dialog 

box opens. 
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39. In the General tab, in the Specify Legend Items section, choose the map layer/s you 

want to appear in the legend then click the forward arrow to add it/them to the 

Legend Items box. 

You may also set how the legend items react when changes are made to the map 
layers in the Map Connection section.  
 

 
 

40. In the Items tab, you can change how the label of the map layer appears in the legend.  
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41. Right-click on the data and click Properties… then Arrangement tab to be able to 

change how the map layer’s symbol, label, and description are ordered. 

Click the General tab to choose which of the labels of the map layer should appear. 
Click OK. 

 
 

 
 

42. In the Layout tab, you can change the gaps between the different items in your legend, 

change the size of the patch or symbol, allow text wrapping, and set how to fit the 

legend. 

43. Once you have set your legend, click OK. 
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44. Add the title, map production date, project file name, and additional information (if 

needed) by double-clicking on the text placeholder to modify it. The (text) Properties 

dialog box opens. Enter the necessary text in the box. 

 
 

45. To modify the font, click the Change Symbol button. The Symbol Selector dialog box 

opens. Make the necessary changes then click OK. 

46. Review your map layout to make sure that the elements are complete, and the overall 

look is clean and balanced. 

47. Once you are satisfied with your map, click File > Export Map… from the main menu. 

48. The Export Map dialog box opens. Go to the folder location you want to save your map 

layout in. 
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49. Type in the file name for your final map layout. 

50. Select the appropriate file format. 

51. In the Options section below (expand if needed), in the General tab, set the resolution 

to at least 300 dpi. Adjust the other settings as needed for your map. 

52. Click Save. 

You have now successfully created your own thematic map using ArcGIS. 
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Annex 7 – Creating a thematic map using a map template in 
QGIS  
 
This Annex describes the steps in creating a thematic map in QGIS Desktop version 3.34 using 
a map template. 
 

1. Open QGIS. 

2. Create a new map document by going to the main menu, click Project > New. 

3. Save your new map document by going to the main menu, click Project > Save or by 

clicking the Save button . 

4. The Choose a QGIS project file dialog box opens. Go to the folder location you want to 

save your map document in. 

5. Type in the name for your map document. Click Save.  

IMPORTANT NOTE: Remember to periodically save your map document as you go 
through the next steps. This ensures that your work is saved even if the GIS software 
or your computer suddenly crashes. 
 

6. From the main menu, go to Layer > Add Layer > Add Vector Layer or click the Add 

Vector Layer button  to add the prepared data to your map document. 

7. The Data Source Manager dialog box opens. Go to the folder location of your 

prepared data.  
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8. Select the data you want to add then click Open. (As a shapefile is composed of several 
files, choose the file with the “.shp” file extension.) 
 
You may add more than one data from the same folder by pressing the Control (Ctrl) 
key on your keyboard while clicking on the data you need to add. 
 

9. Click Add. 

You will have to repeat steps 7 - 9 if your data are in different folders. 
 
Make sure to add both the geospatial data and statistical data. Ensure that both use 
the same coding scheme to uniquely identify each of the geographic objects present 
in both the geospatial and statistical data as this will allow the statistical data to be 
joined to the geospatial data. 
 

10. Once all the needed data are added close the Data Source Manager dialog box. 

11. To join a geospatial data to a table, right-click on the geospatial data, click Properties. 

12. The Layer Properties dialog box opens. Click Joins from the left-hand menu then click 

the plus sign  on the bottom left. 

13. The Add Vector Join dialog box opens. Choose the layer to join (statistical data) and 

the join and target fields (fields containing the unique identifier). Click OK. 

 
 

14. Click Apply then OK in the Layer Properties dialog box. 
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15. Add a basemap by going to Web > QuickMapServices from the main menu or by 

clicking the QuickMapServices button  in the Web toolbar. Select the appropriate 

basemap. 

This step will only work if you have installed the Quick Map Services plugin. If this is 

not the case, click Plugins > Manage and Install Plugins… from the main menu. The 

Plugins dialog box will open. In the Search field, type “QuickMapServices.” Once it 

appears, click it and click the Install plugin button on the lower right side. Wait for the 

plugin to install then close the plugin dialog box. 

16. Decide if the GCS or PCS needs to be adjusted to match the map’s purpose. If not, 

proceed to step 21. If yes, proceed to the next step. 

17. From the main menu, go to Project > Properties… 

 

18. The Project Properties dialog box opens. Click on the CRS tab. Navigate to the desired 

coordinate system for your map canvas. To help narrow down the choices, you can 

filter the coordinate systems by entering the coordinate system you would like to use 

or key words. 
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19. Select the desired coordinate system from the list and click OK. 

 

Note: Changing the coordinate system of the data frame does not change the native 

GCS or PCS of the geospatial data in the data frame. 

20. You will be prompted to select a geographic transformation to use when changing 

from one geographic coordinate system to another (similar to the image below). 

Choose the appropriate transformation and click OK. 
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Note: You can learn more about geographic transformation from this source.27 

21. Decide on the appropriate mode of representation for your data. (In this example, the 

data will be presented as a choropleth map.) 

22. Symbolize your data by right-clicking on your geospatial data then click Properties. 

23. The Layer Properties dialog box opens. Click Symbology from the left-hand menu. 

From the dropdown menu, choose how to show your data to correspond to your 

chosen mode of representation. Adjust the different parameters. Click OK. 

 

 
27 https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-
to-choose-the-right-one/  

https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
https://www.esri.com/arcgis-blog/products/product/mapping/about-geographic-transformations-and-how-to-choose-the-right-one/
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24. If you are not satisfied with how your data is symbolized, you may go back to the 

Symbology tab to adjust the symbology accordingly. 

25. Add labels to your map by right-clicking on your geospatial data you would like to put 

a label on then click Properties. 

26. The Layer Properties dialog box opens. Go to the Labels tab. From the dropdown list, 

choose Single labels. 

 

27. In the Value field, choose the field from the geospatial layer that you would like to use 

as its label. Alternatively, you may choose to use an expression to label your data. 

 
 

33. Adjust the font type and size and other settings of the label to suit your map. Click OK. 
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34. Once all the data are properly symbolized and labeled, proceed to creating the map 

layout. 

Note: The orientation of the map layout to be created should already be known at this 

point. 

28. To start creating the layout for your map, click Project > Layout Manager… from the 

main menu. 

29. The Layout Manager dialog box opens. To choose the template, in the New from 

Template section dropdown list, choose Specific then click the Browse button. 

 

30. The Select a Template dialog box opens. Go to the folder location of your map 

templates. Choose the template for the map orientation that would best fit your data. 

Click Open. 

 

31. Click Create in the Layout Manager dialog box then type in a unique print layout title 

in the field that appears. (Otherwise, a title will be generated for you.) Click OK. 

32. The map template will open in a new window and you will now see your symbolized 
data on the map template. Check that the focus of your map is at the center of the 
map area. Adjust it as necessary. 
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a. If you just need to pan/move your map, use the Move item content button  

on the Toolbox toolbar.  

b. If you need to zoom in or out on the map, go back to the main QGIS window (the 

one where you symbolized your layers) and use the Zoom In or Zoom Out button 

on the Map Navigation toolbar. Then go back to the Print Layout window and click 

Set Map Extent to Match Main Canvas Extent button in the Item Properties tab. 

 

Repeat these steps until you have centered your map. 

33. To edit the legend, click on the legend in the map template or in the Items list. 

 

34. In the Items Properties tab, go to the Legend items section and click the Update all 

button to ensure all legend items are listed.  

35. Make sure that the Auto update button is unchecked. Doing this will allow you to edit 

the legend items. 

 

36. To move an item down or up on the list, click the item then use the Down or Up 

buttons   found below the list. 

37. If you need to remove a legend item, click the item then click the Minus button . 
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38. If you need to add a legend item, click the Add button . Choose the layer you 

want to add from the list that appears then click OK. 

39. To rename a legend item, click it then click the Edit button  . Edit the name in the 

box that appears then click the Back button   to go back to the Legend Item 

Properties. 

 

40. You can edit the font of the legend items in the Fonts and Text Formatting section by 

clicking the Font field of the legend item (Legend Title, Group Heading, Subgroup 

Headings, etc.) then selecting your desired font type, style, size, and color. Then click 

the Back button  to go back to the Legend Item Properties. 
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41. In the Columns section, you can specify if you need one or more columns for your 

legend items. 

 

42. In the Symbol section, you can change the width and height of the symbols in the 

legend. 

 

43. If the legend box needs to be repositioned, click, hold, and drag it to the correct 

position. Or click it and use the arrow keys on your keyboard to move it to the correct 

position. 

44. Add the title map production date, project file name, and additional information (if 

needed) by clicking on the text to modify them. The Main properties section of the 

Item Properties tab contains the text box where you can enter the necessary text. 
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45. You can modify the appearance of the text in the Appearance section. 

46. As noted in Annex 5, QGIS looks for the logo image file in the image source path that 

is saved in the map template file. If the template you are using has a logo positioned 

but the image is not showing, you will have to browse for the location of the logo 

image file.  

Click the logo or logo placeholder to select it. In the Item Properties tab, click the 

Browse button. The Select Image File dialog box opens. Go to the folder where the 

logo image file is located, select the image, and click Open.  

 

47. Review your map layout and make sure that the elements are complete and the 

overall look is clean and balanced. 

48. Once you are satisfied with your map, click the Layout tab on the right side, click the 

Layout Properties then expand the Export settings section. Make sure that the 

resolution is set to at least 300 dpi. 

 

49. Click Layout from the main menu then choose to export your map as an image, PDF, 

or scalable vector graphics (SVG) file.  

(Although keep in mind that when exporting to SVG, a message appears warning users 

of problems in saving in this format using QGIS.) 
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50. Depending on the format you selected, the Save Layout as or Export to [format] dialog 

box opens. Go to the folder location you want to save your map layout in. 

51. Type in the file name for your final map layout. Click Save. 

You have now successfully created your own thematic map using QGIS. 


